EWALLET LINKAJA Disruption

Incident Report for Xendit

Resolved

Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted Sep 26, 2023 - 18:41 WIB

Investigating

Dear customers

We are currently noticing issues with QR LinkAja.

Issue start time: 11:52 GMT+7
Impact:
Merchants will still be able to create LA QR
Merchants will not receive callbacks

Please refrain from using QR LINKAJA till the disruption is resolved.
We apologise for any inconvenience caused.
Posted Sep 26, 2023 - 14:28 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).