PH services down time
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 25, 2023 - 23:59 WIB
Identified
Dear Customers,

We are currently facing a disruption in our PH services. The partners we work with have acknowledge the incident on their end.

Impact:

Payouts degraded
- Remittance will be delayed and kept in PENDING
- Delays for disbursements and withdrawals

Direct debit UBP degraded
- Creation of UBP payments will return 503: CHANNEL_UNAVAILABLE response

We apologize for the inconvenience and will update you as soon as our partner resolves their incident.

Sincerely,
Xendit customer success
Posted May 25, 2023 - 09:02 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank), Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets), Callback (Disbursements), and API (xenDisburse, Direct Debit).