Invoices with Retail Outlets Failing

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Nov 20, 2021 - 13:57 WIB

Update

We are continuing to investigate this issue.
Posted Nov 20, 2021 - 13:57 WIB

Update

We are continuing to investigate this issue.
Posted Nov 20, 2021 - 13:37 WIB

Investigating

Dear Customers,

We are currently experiencing errors with creating invoices with retail outlets. We are currently working on implementing a fix.
Posted Nov 20, 2021 - 13:22 WIB
This incident affected: Third Party Integrations (e.g. Shopify, WooCommerce etc.), Dashboard (Payment Links), and API (Payment Links).