Disruption to Mandiri disbursements
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 12:16 WIB
Monitoring
Disbursements to Mandiri accounts are now operational.

We are still monitoring the results.
Posted Oct 14, 2021 - 12:11 WIB
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 11:36 WIB
Investigating
Dear customers,

We have detected a disruption with our bank partners resulting in a disruption in Mandiri disbursements.

Impact:
- Mandiri Disbursements with amounts under IDR 10,000 and above IDR 100 million are affected and will be kept pending
- Mandiri Disbursements amount between IDR 10,000 and IDR 100 million are not affected
- All other Disbursements are not affected
Posted Oct 14, 2021 - 11:27 WIB
This incident affected: Batch Disbursements.