Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Aug 03, 2024 - 02:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
MANDIRI: 10000-50000000
Posted Aug 03, 2024 - 01:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
MANDIRI: 10000-50000000
PERMATA: 1-9999, above 100000001
Other banks and Ewallets: 10000-50000000
Posted Aug 03, 2024 - 01:20 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - Mandiri, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.