Mandiri Disbursement and VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 20:47 WIB
Monitoring
Disbursements to Mandiri accounts are now fully operational.

We are still monitoring Mandiri VA Payments.
Posted Sep 13, 2021 - 20:07 WIB
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 19:10 WIB
Investigating
Dear customers,

We are currently having connection issues with our bank partner, Mandiri.

During this period the following services are affected:

Disbursements:
- Disbursements to Mandiri accounts with amounts from IDR 10,000 to 100,000,000 are not affected
- Disbursements to Mandiri accounts with less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
- All other disbursements are not affected

Virtual accounts
- Payment callbacks impacted

Sincerely,
Xendit Customer Support
Posted Sep 13, 2021 - 17:19 WIB
This incident affected: API (xenDisburse) and Indonesia - Payments (Virtual Account - Mandiri).