Xendit xendit.js Disruption

Incident Report for Xendit

Resolved

Dear Customers,

We have confirmed that our xendit.js service is back to normal. You may perform the request as usual.

Please do let us know if there are any issues that occurred.

Thank you.
Posted Jul 31, 2020 - 15:48 WIB

Investigating

Dear Customers,

We are experiencing an issue with our xendit.js library.

During this time, the impact will be as the following:
- Separate Authentication request will not be able to perform on integration using xendit.js library

Meanwhile, a bundled tokenization will still be able to perform and is not impacted by the disruption.

We recommend you to hold up any request with separate Authentication using xendit.js library and change the method to use tokenization and authentication bundled until the service is back to normal.

We apologies for the inconvenience.

Thank you
Xendit Customer Support
Posted Jul 31, 2020 - 15:27 WIB