[PH] Paymaya service disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 12:42 WIB
Monitoring
Since since 11:26 am WIB, errors are not occurring anymore. We continue to monitor the situation.
Posted Nov 25, 2021 - 11:26 WIB
Update
Partner has acknowledged the issue and currently investigating the root cause. We will update, once we have any further status on this issue.
Posted Nov 25, 2021 - 11:10 WIB
Investigating
Dear customers,

Due to an issue with our partner (Paymaya), it is currently not possible to create a charge in the Philippines since 10:25 WIB. Any attempt to create a Paymaya charge will generate a 5xx error code from our gateway.

We are monitoring the situation and will update you once our partner is back online.
Posted Nov 25, 2021 - 10:25 WIB
This incident affected: Philippines - Payments (E-Wallets - Paymaya).