BCA VA Aggregator Disruption
Incident Report for Xendit
Resolved
Dear Customers,

If your business was impacted:
- using open BCA VAs, you have been assigned new merchant codes on July 15. All VA payments should be fully operational.
- using closed BCA VAs, we have requested that your original merchant codes be restored. These are being performed in batches, and your Xendit account manager will be working with you to provide further updates.
- using xenPlatform, the issue with subaccounts was resolved on July 23 per initial ETA.

If you are still observing unexpected issues, please do reach out to your Xendit account manager so that we can work with you to resolve quickly.

Thank you
Posted Jul 26, 2021 - 16:10 WIB
Update
Dear customers,

There are a few updates for this incident:

- For affected customers using open VAs, you have each been assigned a new merchant code and VA payments should be fully operational for you
- For affected customers using closed VAs, our partners are working hard to get your original merchant codes restored. Rest assured we are working hard with our partner to resolve the issue and we will keep you updated on any changes.
- For xenPlatform sub-account customers, we are working with our partner to fix the issue. We estimate the issue to be fixed for you by end-of-day July 23rd

Thank you so much for your patience as we work with our partner to resolve this issue.
Posted Jul 23, 2021 - 07:57 WIB
Update
Our partner is continuing to work on a fix to restore BCA VAs with 7007015 and 7007215 prefixes. This is expected to be completed by the end of this week.
Posted Jul 20, 2021 - 12:14 WIB
Update
Our partner is continuing to work on a fix to restore BCA VAs with 7007015 and 7007215 prefixes. This is expected to be completed by the end of this week.
Posted Jul 19, 2021 - 12:53 WIB
Update
Our partner is continuing to work on a fix to restore BCA VAs with 7007015 and 7007215 prefixes. This is expected to be completed in the next week.


We will continue to monitor this and update this page when there are any developments.
Posted Jul 17, 2021 - 04:57 WIB
Update
Our partner is continuing to work on a fix to restore BCA VAs with 7007015 and 7007215 prefixes. This is expected to be completed in the next week.


We will continue to montitor this and update this page when there are any developments.
Posted Jul 16, 2021 - 13:31 WIB
Monitoring
Dear Customers

As we are waiting for the long term solution from our partner, to enable your users to pay via BCA VA aggregator, our team has rolled out a short term workaround for this issue.

To continue accepting payments via BCA VA during this time, we recommend taking the following steps:
- Please create new BCA VAs or invoices.
- The newly created BCA VAs will have a prefix of 7007115. Your customer should be able to pay into the newly created BCA VAs.
- For Closed type VAs, the user will be required to input the payment amount in the payment process at the moment.

If you are still facing issues with accepting BCA VA payments, please reach out to your account manager or our customer success team.

Thank you for your understanding and patience. Our partner is expected to restore the original BCA VA functionality over the next 3 working days. We will keep you updated on the progress.
Posted Jul 15, 2021 - 21:37 WIB
Update
We are continuing to work on a fix for this issue.

Our team is working on a short-term workaround which should enable merchants to generate BCA VAs with alternative prefixes that will be able to receive payments. Our team is aiming to release this before the end of the day.

In the meantime, we recommend directing your users to make payments via other payment methods.

We will share updates on progress on this page.
Posted Jul 15, 2021 - 18:02 WIB
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 17:01 WIB
Update
Dear Customers,

Our partner has acknowledged the issue and is working on restoring the existing VAs' ability to receive payments. The partner is expected to implement this fix in the next 3 working days. During this time, BCA VA with prefix 7007015 and 7007215 cannot be paid.

Our team is continuing to investigate ways to restore BCA VA aggregator payment services in the short-term. We will provide updates on this page.
Posted Jul 15, 2021 - 15:17 WIB
Identified
Dear Customers,

We have detected issues in the following service:
- BCA VA Aggregator

Impact:
- Users will not be able to pay into BCA VAs on aggregator model with 7007015 and 7007215 prefixes

Root cause:
- There's an issue on the bank partner side and they're working on it

In the meantime, we recommend that you take the following actions to mitigate disruptions to your customer during this incident:
- Please offer your customer to use other channels until this is resolved as any BCA VA aggregator will be unavailable temporarily

Thank you for your understanding and patience.
Posted Jul 15, 2021 - 13:59 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).