Disruption to Alfamart Payments
Incident Report for Xendit
Resolved
We have confirmed this issue to be resolved by Alfamart.

Please let us know if there are any ongoing issues with your Alfamart Payments.

Alfamart payments are being will be accepted and the notification will go through.

If you are experiencing any issues please contact us via help@xendit.co

Thank you
Posted Jul 06, 2020 - 15:49 WIB
Monitoring
Alfamart has confirmed that they have fixed the issue, and we have confirmed the ability to make payment through Alfamart.

Our team will continue monitoring recovery status.
Posted Jul 06, 2020 - 15:45 WIB
Identified
Alfamart has confirmed the issue with their system and we are awaiting the resolution.
Posted Jul 06, 2020 - 15:39 WIB
Investigating
Dear Customer,

We would like to inform you regarding an issue with Alfamart payments due to an outage from the Alfamart system. Your end customers will not be able to make payments through Alfamart until this issue has been resolved.

Please refer your customers to make payments through another channel to avoid customer dissatisfaction.

We are in touch with Alfamart to investigate this issue immediately.

We apologize for the inconvenience.

Xendit Customer Success.
Posted Jul 06, 2020 - 15:29 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).