Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2023 - 02:00 WIB
Scheduled
Dear valued customer,
We would like to inform you that Xendit will be performing a system upgrade for Checkout/Payment Links in the production environment. The goal of this upgrade is to update the Payment Link UI and improve load time, which we hope will enhance your and your customers' experience after the upgrade is completed.
We will be performing the upgrade during off-peak hours. We are not expecting any downtime but should there be any service disruption, we will inform you immediately.
The details of the upgrade is as follows: Date: 27 September 2023 Time: 02:00 - 03:00 GMT+7
Please monitor this status page update and kindly subscribe for updates.
We appreciate your understanding and our apologies for any inconvenience caused.
If you need further assistance, please contact us at help@xendit.co.
Warm regards, Xendit Customer Support
Posted Sep 21, 2023 - 11:54 WIB
This scheduled maintenance affected: Dashboard (Payment Links).