PH_PSB, PH_BPI disbursements, regional remittance and withdrawals disruption
Incident Report for Xendit
Resolved
This incident has been resolved. The root cause was a partner unscheduled maintenance. All money out services should be working as per normal, and transactions which were PENDING will be completed. We apologize for the inconvenience caused, and
Posted Sep 30, 2022 - 15:48 WIB
Investigating
Dear Customers,

We are aware of a disruption to money out products to PH_PSB and PH_BPI.

Impact:
1. PH_PSB and PH_BPI disbursements less than or equal to 50k will be temporarily stuck in PENDING status
2. PH_PSB and PH_BPI regional remittances less than or equal to 50k will be temporarily stuck in PENDING status
3. PH_PSB and PH_BPI withdrawals less than or equal to 50k will be temporarily stuck in PENDING status

Please refrain from creating new payouts using these destination channels in the meantime.

We apologize for the inconvenience and the sudden announcement, as it appears the unscheduled maintenance previously announced by partners was extended.

We will provide an update as soon as we can.
Posted Sep 30, 2022 - 12:38 WIB
This incident affected: API (xenDisburse).