Xendit Dashboard Issue
Incident Report for Xendit
Resolved
The issue has been resolved.
Posted Nov 20, 2023 - 12:09 WIB
Update
We have identified an issue with one of our dependencies, and are exploring workarounds to this issue.

Thank you for your patience and please stand by for further updates.
Posted Nov 20, 2023 - 11:47 WIB
Investigating
Dear Customer,

Xendit Dashboard is currently experiencing errors. Users may not be able to log in.

We are currently investigating the issue and will give you an update shortly.

Thank you!
Posted Nov 20, 2023 - 11:15 WIB
This incident affected: Dashboard (Dashboard).