Delayed Disbursements to BRI and BRI Syariah
Incident Report for Xendit
Resolved
This incident has been resolved and everything is running and stable again for the past 30 minutes

Thank you for your patience
Posted Jan 20, 2021 - 10:48 WIB
Monitoring
Our partner bank has resolved the issue on their end and all delayed disbursements have been processed successfully

We're monitoring for the next few minutes to ensure stability
Posted Jan 20, 2021 - 10:18 WIB
Update
Our partner bank is still working the resolve this issue

We'll return with more information as soon as we have news to share
Posted Jan 20, 2021 - 09:28 WIB
Identified
Dear customers,

We have identified delayed disbursements to BRI and BRI Syariah with amount below IDR 10,000 and above IDR 50,000,000
We are working with our partner bank to resolve the issue

We will be back once we have some more information
Posted Jan 20, 2021 - 08:40 WIB