Intermittent EWallet DANA disruption
Incident Report for Xendit
Resolved
DANA eWallet transactions have been stable since 21:15 WIB. Also partner confirmed issue resolved from their end.
This incident has been resolved.
Posted Jan 31, 2023 - 21:15 WIB
Identified
Awaiting updates from DANA, however looking at our transaction monitors error rates have gone up. Following up with DANA support team for updates.
Posted Jan 31, 2023 - 21:02 WIB
Monitoring
The last error occurred at 19:45 WIB, since then it has been stable. We will continue to monitor for another 20-min, before resolving the incident.
Updates awaited from DANA on the resolution, following up with DANA.
Posted Jan 31, 2023 - 19:45 WIB
Identified
Dear customer

We are seeing intermittent timeouts on EWALLET for creation of charge requests.

Affected entities:
- Xendit: EWALLET DANA
- Market: Indonesia
- impact to customer:
- We are seeing intermittent timeouts on EWALLET for creation of charge requests
- Merchants will be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a percent of requests.
- This is currently affecting over 3% of requests over the last 5 minutes

- First triggered at: 2023-01-31 18:37:43 (+7 GMT)

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Retry transactions for which a 500 error is received.
- Reconciliation of the status of transactions after the incident will not be required.

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jan 31, 2023 - 19:06 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).