We will be undergoing scheduled maintenance during this time.
Posted May 21, 2026 - 13:41 WIB
Scheduled
Dear Valued Merchants,
We are performing a scheduled infrastructure update to our payment and webhook services at 2.30am (GMT+7) on May 28, 2026.
During this brief 5-minute maintenance window, the following impacts may occur on Xendit's platform: - Webhooks Notification Delays: All notifications via webhook will experience a temporary delay. No action is required on your part. Our system will automatically queue all webhooks and process them immediately once the update is complete - Payment Request Creation: Users may receive a 500 Internal Server Error during the brief downtime on payment transactions E-Wallet, Paylater and QR Code, or transaction that created on Payments API. We recommend retrying the request after the maintenance period.
Thank you for your patience as we work to improve our system's performance.
Posted May 20, 2026 - 14:24 WIB
This scheduled maintenance affects: Callback (BI SNAP Virtual Accounts, Cards Refund, Direct Debit, E-Wallets, Over-The-Counter Payments, Payment Links, Payouts, PayLater, QR Codes, Virtual Account, xenPlatform, Banking as a Service).