Mandiri disbursement disruption
Incident Report for Xendit
Resolved
Dear customers

The fixes to this issue are stable and we are now seeing normal operation of our services.

Any payment transactions affected during this time have now been reconciled and show accurate status.
Posted May 12, 2022 - 14:11 WIB
Monitoring
Dear customers

The following fixes have been made to resolve this incident:
1. Mandiri has restored functionality that supports our disbursement reconciliation processes
2. We are now conducting reconciliation for transactions which were held in a pending status, and expect this to complete in at most 2-3 hours

You should now be able to successfully receive transaction confirmations for disbursements made to Mandiri destinations.
Posted May 12, 2022 - 11:39 WIB
Update
Dear customers

We continue to work with the Mandiri team on a resolution to this issue. Until we receive an update you should still expect to experience delays in confirming completion of disbursements made to Mandiri accounts.

We apologise for any inconvenience caused during this outage. For inquiries about affected transactions, please contact our support team.
Posted May 12, 2022 - 10:59 WIB
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 10:12 WIB
Identified
Dear customers

We have identified a disruption in our disbursement products from 0800 WIB today. You should expect to experience delays in confirming disbursement completion to Mandiri accounts until this issue is resolved.

We are actively working with the Mandiri team to determine a resolution for this issue. We will update you as we have more information about resolution time frames.
Posted May 12, 2022 - 10:08 WIB
This incident affected: Disbursements (Batch Disbursements, Mandiri) and API (xenDisburse).