LinkAja Payment & XenPlatform Account Creation Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

The issue has been resolved. LinkAja payments and XenPlatform account creation are now operational.

We apologies for the inconvenience caused.

Thank you,
Xendit Customer Support
Posted Jan 06, 2021 - 15:33 WIB
Investigating
Dear Customers,

We are experiencing some disruptions on LinkAja payments & XenPlatform account creation. During this time:
1. LinkAja payments will not be able to be created
2. XenPlatform account creation could not be done

We are currently investigating this issue.

We apologize for any inconvenience caused. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Jan 06, 2021 - 15:04 WIB
This incident affected: API (eWallets, xenPlatform Accounts) and Callback (eWallets).