BCA Direct VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 10:26 WIB
Investigating
We are alerted by a disruption for our BCA Direct Switcher merchants. Currently, BCA Switcher VAs are reported to be unable to be paid. We are actively working with our partners to resolve this issue
Posted Jan 16, 2025 - 08:26 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).