PH disbursements disruption to GCASH
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 21:18 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 18:35 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 18:06 WIB
Identified
Our partner has acknowledged the issue. We are following up with our partner on the situation.
Posted Mar 08, 2023 - 16:48 WIB
Investigating
Dear Valued Customers,
We were informed that there's currently a delay in processing remittances, disbursements, and withdrawals to PH_GCASH.

Impact:
- Disbursements and Withdrawals to GCash
- Remittance payouts to GCash with
- Created disbursements to channels with cut-off processing for all amounts might intermittently FAIL

Please refrain from transacting to this destination channel for transactions of less than or equal to PHP 50k in the meantime.

We deeply apologize for the inconvenience and the sudden announcement.
If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.
Xendit Team
Posted Mar 08, 2023 - 16:46 WIB
This incident affected: Philippines - Payouts (Disbursement - GCASH).