Over-The-Counter SEVEN_ELEVEN Philippines Disruption

Incident Report for Xendit

Resolved

Dear Valued Customers,

This incident has been solved. We haven't seen anymore error since 9:24 AM GMT+8

Regards,
Xendit Customer Support
Posted Jul 17, 2025 - 09:34 WIB

Investigating

Dear Valued Customers,

We're currently experiencing issues with our partner due to maintenance on their system.

Impact: Any request to create payment will return HTTP code 503 CHANNEL_UNAVAILABLE

We're currently working together with our partner for the fix and will keep the status updated.

We're sorry for the inconvenience

Regards,
Xendit Customer Support
Posted Jul 16, 2025 - 18:10 WIB
This incident affected: Philippines - Payments (Over-The-Counter Payments - 7-Eleven).