LinkAja Disruption
Incident Report for Xendit
Resolved
Dear customers

The fixes to this issue are stable and we are now seeing normal operation of our services.
Posted Oct 07, 2021 - 08:14 WIB
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2021 - 08:13 WIB
Identified
Dear customers

We have detected issues in the following services:

LinkAja E-Wallet Service

This problem happens due to an issue at LinkAja network connection.

This impacts to the
- checkout creation for Linkaja ewallet via API/ Invoice
- payment callbacks are also affected

We are currently in close communication with the partner and will keep this page updated as we learn more and restore these services.

In the meantime, you may advise your customers to use other wallet/payment channels for checkout.
Posted Oct 06, 2021 - 23:00 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).