Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 06:10 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

PERMATA: 1-4999, above 250000001
Other banks and Ewallets: 1-4999
Posted Feb 02, 2024 - 05:10 WIB
This incident affected: Indonesia - Payouts (Disbursement - BSI, Disbursement - Permata, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.