Degraded performance for PH disbursements
Incident Report for Xendit
Resolved
Disbursements is working now and the queues are cleared as well.
Posted Aug 14, 2022 - 15:58 WIB
Monitoring
We fixed the issue and are currently monitoring the system.
Posted Aug 14, 2022 - 15:42 WIB
Identified
Dear customers

We identified issue with PH disbursements for less than 50K PHP

Product: Disbursements
Country: PH
Impact: PH disbursements, regional remittance, withdrawal, and batch disbursements less than 50k will be processed slower than usual

We are working on fixing this issue.

Sorry for any inconvenience caused and thank you for your patience
Posted Aug 14, 2022 - 15:36 WIB
This incident affected: Philippines - Payouts (Disbursement - BDO, Disbursement - BPI, Disbursement - GCASH) and Dashboard (Batch Disbursements).