Intermittent Direct Debit and Checkout service disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 22, 2023 - 07:23 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 07:07 WIB
Investigating
Dear customers,

We observe intermittent database timeout with Payments API requests.
Impacted products:
- Direct Debit
- Checkout

Start time: May 22, 4AM GMT+7

We apologize for the inconvenience.

Sincerely
Xendit Customer Success
Posted May 22, 2023 - 06:49 WIB
This incident affected: API (Direct Debit).