Data Validation (NPWP) Services Disruption
Incident Report for Xendit
Resolved
Dear Customer,

Our partner has finished the resolution and the issue should have been resolved already. NPWP Validator service is running normally and customers are able to make a payment.

Please do let us know if you need further assistance.

Thank you.
Xendit Customer Support
Posted Jun 26, 2020 - 17:04 WIB
Investigating
Dear customers,

We are currently experiencing a disruption in our third party data validation services. During this time, you may experience:

1. Pending response to NPWP data validation requests
2. Delay in callbacks for NPWP data validation

Our third-party provider has identified the issue and is working on a resolution.
We will keep you updated and appreciate your patience.

Thank you,
Xendit Customer Support.
Posted Jun 26, 2020 - 13:37 WIB