Test Mode Unavailable

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 07:55 WIB

Investigating

Dear Merchants,

We have been notified of errors in test mode. We are working to identify the cause and restore test mode to full capability
Posted Feb 19, 2025 - 07:04 WIB
This incident affected: Test Mode (All).