Disruption in DANA Payments and DANA QRIS
Incident Report for Xendit
Resolved
We are observing no recurring errors from DANA

This incident has been resolved
Posted Jun 16, 2022 - 23:19 WIB
Update
Dear customers,

We have identified about 3% of requests to DANA returning an error and the errors appear to be intermittent

We are working closely with our channel partner to resolve this issue
Posted Jun 16, 2022 - 21:53 WIB
Identified
Dear customers,

We have been alerted to elevated errors from DANA that started at 20:46 WIB and ongoing

Impact:
1. DANA QRIS transactions cannot be created and will return an error
2. DANA eWallet transactions cannot be created and will return an error

The Channel partner has acknowledged the issue, and we will work with them to resolve the issue
Posted Jun 16, 2022 - 21:27 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).