PH Disbursements Disruption
Incident Report for Xendit
Resolved
We've confirmed that this incident is resolved with our partners
Posted Mar 06, 2023 - 12:49 WIB
Monitoring
We've observed that the BancNet maintenance has completed and delayed disbursements between 1-50k are being processed as normal. We will continue to monitor until we confirm that services have fully been restored.
Posted Mar 06, 2023 - 12:23 WIB
Update
We are continuing to monitor and work with our partners to get information on this incident
Posted Mar 06, 2023 - 11:53 WIB
Identified
We have received a notice from our partners that there is a maintenance event with InstaPay. We will continue to monitor
Posted Mar 06, 2023 - 09:40 WIB
Investigating
Dear Customers,

Our systems have detected unusual behavior from our UnionBank and SBC partners. While we investigate, we expect the following impact:

All PHP disbursement with amount 1-50k will be delayed. This includes remittance and withdrawal.

We will continue to monitor and keep you updated as we work with the partner.
Posted Mar 06, 2023 - 09:01 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).