Mandiri Disbursement Disruption
Incident Report for Xendit
Resolved
Dear Customer,

We have identified the issue with Mandiri disbursements and resolved it accordingly. This channel is now operating normally.

We apologize for any inconvenience. Thank you for your understanding and patience.

Kind regards,
Xendit Support
Posted Jan 12, 2021 - 06:03 WIB
Investigating
Dear Customer,

We are experiencing a disruption to our Mandiri disbursements, which are temporarily unavailable.

We are investigating the issue and will provide an update when available. We apologize for the inconvenience caused. Thank you for your understanding.

Regards,
Xendit Support
Posted Jan 11, 2021 - 21:51 WIB
This incident affected: API (xenDisburse).