Partial Disruption on Disbursements to BNI
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 10:09 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 09:46 WIB
Identified
Dear customers,

We have detected a disruption with our bank partners resulting in a disruption in BNI disbursements.

Impact:
- Disbursements to BNI accounts with amounts from IDR 10,000 to IDR 100 million are not affected
- Disbursements to BNI accounts with amount less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
- All other disbursements are not affected
Posted Nov 22, 2021 - 09:06 WIB
This incident affected: API (xenDisburse) and Batch Disbursements.