QRIS DANA Payment Issue
Incident Report for Xendit
Resolved
The issues is resolved now.
Posted Jan 13, 2023 - 15:37 WIB
Investigating
Dear customers,

We have informed an issue from DANA that started from 13 Jan 2023 13:15 GMT +7.

Impact:
- You will not be able to pay DANA QRIS transactions
- Other channels and DANA E-wallets are not impacted

In the meantime, please pay using DANA app.

We are working closely with our partner to investigate and resolve the issue.

Thank you for your understanding and sorry for any inconveniences it might cause.

Thank you,
Posted Jan 13, 2023 - 13:50 WIB
This incident affected: Indonesia - Payments (QR Payments - DANA).