7-Eleven Payment Code Generation Error
Incident Report for Xendit
Resolved
Dear Valued Customers,

We would like to inform you that the service from 7-Eleven has been to resume its normal operations again since 8:16pm GMT+8.

We deeply apologize for the inconvenience. Thank you.

Regards,
Posted Nov 18, 2022 - 20:12 WIB
Update
Dear Valued Customers,

We are still waiting for the service from 7-Eleven to resume its operations. We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Posted Nov 18, 2022 - 17:06 WIB
Update
Dear Valued Customers,

We are still waiting for the service from 7-Eleven to resume its operations, meanwhile we are also identified that 7ELEVEN_CLIQQ is also impacted with this disruption.

Please refrain from transacting to this payment channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.

If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Posted Nov 18, 2022 - 13:42 WIB
Identified
Dear Valued Customers,

We are informed that retail outlet 7-Eleven payments are currently facing issue starting 12:20pm GMT+8

Impact:
- PH merchant cannot create 7ELEVEN payment code
- End users cannot make payment to 7-Eleven outlets

Please refrain from transacting to this payment channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.

If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Posted Nov 18, 2022 - 12:42 WIB
This incident affected: Retail Outlet Partners (7-Eleven (Philippines)).