BSS VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 18, 2023 - 13:48 WIB
Update
We have received confirmation from the partner that a scheduled maintenance is being performed. The system is likely expected to be back up on Nov 18 at 08.30 GMT+7.
Posted Nov 18, 2023 - 00:40 WIB
Investigating
Dear Valued Customers,

We have detected issues with the following services:

BSS VAs
- End users will not be able to pay to BSS via BI Fast
- Payments to BSS via other methods, such as SKN, RTGS, and RTOL, are operating normally.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
1. We recommend merchants fall back to integrations that do not use BSS's BI Fast API.
2. We recommend asking your end-users to use VAs that do not use BI Fast APIs when paying to BSS

Sincerely
Xendit Customer Service
Posted Nov 18, 2023 - 00:05 WIB
This incident affected: Indonesia - Payments (Virtual Account - BSS).