Mandiri VA Network Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This issue has been resolved. Please let us know if you still encounter any issue for Mandiri VA

Kind regards,

Xendit Customer Support
Posted Nov 16, 2023 - 14:05 WIB
Identified
Dear Customers,

We detected intermittent network disruption with our infrastructure provider which receives our connection from Mandiri for VA payments since 12:03 GMT+7

Impact:
- Intermittent failure for Inquiry for Mandiri VA
- Intermittent failure for Payments to Mandiri VA

We are working closely with our infrastructure partner to resolve this issue.

Sorry for the inconvenience caused.
Xendit Customer Support
Posted Nov 16, 2023 - 12:25 WIB
This incident affected: Indonesia - Payments (Virtual Account - Mandiri).