Payouts Disruption in Indonesia

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 05:40 WIB

Identified

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

MANDIRI: 1-9999, above 100000001
Posted Apr 25, 2025 - 05:20 WIB
This incident affected: Indonesia - Payouts (Disbursement - Mandiri, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.