7-Eleven Payment Code Generation Error
Incident Report for Xendit
Resolved
The payment code generation issues has been resolved.
Posted Nov 16, 2022 - 21:08 WIB
Monitoring
Dear Customers,

We are aware of issues in 7-Eleven payment code generation. The issue was started at 9:21pm GMT+8 and has been recovered at 9:41pm GMT+8. The impact was any new payments codes cannot be generated for this product.

Our partner already resolved the issue, and we are currently monitoring the impacted requests for this.

Warm regards.
Posted Nov 16, 2022 - 21:00 WIB
This incident affected: Retail Outlet Partners (7-Eleven (Philippines)).