UBP Direct Debit disruption
Incident Report for Xendit
Resolved
Dear customers,

This issue has been resolved.

Sincerely,
Xendit Customer Success
Posted May 26, 2023 - 17:26 WIB
Identified
Dear customers,

We are currently experiencing a disruption with our UBP direct debit product. We have escalated this to our partner and we are waiting for their resolution.

Impact -
- Customers will receive a 503: CHANNEL_UNAVAILABLE response when creating DD UBP payments

We apologize for any inconvenience caused.

Sincerely,
Xendit Customer Success
Posted May 26, 2023 - 13:25 WIB
This incident affected: API (Direct Debit).