[Disruptions on settlement]
Incident Report for Xendit
Resolved
This incident has been resolved, Please do not hesitate to reach us at help@xendit.co or your Account Manager if you need further assistance.
Posted Jun 18, 2020 - 08:49 WIB
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2020 - 08:14 WIB
Update
Dear customers,

We are in the progress of recovering the settlement for transactions occurred between from 5AM - 5.53AM WIB this morning.

We are still in progress investigating for Retail Outlet payments and Disbursement within time range mentioned previously. Other payment channels have been recovered.

Let us know if you need further assistance.
Posted Jun 18, 2020 - 08:04 WIB
Monitoring
Dear customers,

The issue has stopped at around 5:53am WIB. All transactions after 5:53am WIB have been processed normally as usual

We are working to resolve several impacted transactions from around 5-53am WIB
Posted Jun 18, 2020 - 06:47 WIB
Identified
Dear customers,

We have identified that there's a disruption in settlement for transactions occurred between from 5AM - 5.53AM WIB this morning.

There might be a slight delay in settling the money to your account for a few impacted transactions.
Our team is investigating and working to solve this issue soon.

Apologies for the inconvenient. Please do not hesitate to reach us at help@xendit.co or your Account Manager if you need further assistance.

Regards,
Xendit Support
Posted Jun 18, 2020 - 06:22 WIB
This incident affected: API (Cards, eWallets, Virtual Accounts, Retail Outlet, xenDisburse).