Direct Debit - BPI Channel Intermittent Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 01:35 WIB
Monitoring
Dear customers

We have detected issues in the following services: BPI - Direct Debit

Timeline:
Start of issues: 0:09 GMT+7 (intermittent)
Channel disabled: 0:17 GMT+7

The issue was caused by temporary partner downtime. We monitor the situation.
Posted Nov 08, 2023 - 00:29 WIB
This incident affected: Philippines - Payments (Direct Debit - BPI).