Delay for Money-out Transactions to Gcash and Land Bank of Philippines
Incident Report for Xendit
Resolved
Dear customers,

All money-out transactions going to Gcash and LBP destinations have been processed successfully.
We apologize for the inconvenience caused and we thank you for your patience.
Posted Nov 15, 2022 - 14:56 WIB
Monitoring
Dear customers,

Transactions to Land Bank of Philippines (LBP) are working as usual again.
Transactions made during the incident are being processed automatically.

We will share more information when we have one
Posted Nov 15, 2022 - 13:18 WIB
Update
Dear customers,

Transactions to Land Bank of Philippines (LBP) are working as usual again.
Transactions made during the incident have been processed automatically.

We are continuing to work with our bank partner for issue to Gcash destinations
Posted Nov 15, 2022 - 12:12 WIB
Investigating
Dear customers,

We are detecting an issue where disbursements, remittance, and withdrawals to Philippines channels, specifically Gcash and Land Bank of Philippines (LBP) with amount less than or equal to PHP 50,000 will be delayed and kept in status PENDING, until issue is resolved.

We are working with our bank partner to resolve the issue.
We will share more detail when we have one
Posted Nov 15, 2022 - 11:36 WIB
This incident affected: Philippines - Payouts (Disbursement - GCASH).