Disruptions in Third Party Integrations Product
Incident Report for Xendit
Resolved
Dear customers,

This incident has been resolved.

We Apologized for the inconvenience.

If you have any questions, please don't hesitate to contact us.

Xendit Customer Support
Posted Jul 23, 2020 - 08:00 WIB
Investigating
Dear Customers,

We are experiencing an issue for all Third Party Integration products (Woocommerce, Shopify, etc). Customers are not able to continue with the check out since 11.03PM on July 22 2020 and will see this message: Service Unavailable. The server is currently unavailable.

We are investigating this issue with our team and will keep you updated.
Posted Jul 23, 2020 - 07:39 WIB