Shopeepay payment disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 08:35 WIB
Identified
Dear customers,

We are currently experiencing a disruption with our Shopeepay payment channel. We have identified the root cause as a downtime on our payment partner's system. Our partner have been informed and will work towards recovering their system.

Impact:
- Intermittent timeouts on EWALLET for creation of charge requests
- Merchants will be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a percent of requests.
- First triggered at: 2023-02-25 23:41:10+07:00
- Percentage of errors: 80%

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Retry transactions for which a 500 error is received.
- Reconciliation of the status of transactions after the incident will not be required.

We apologize for any inconvenience caused.

Sincerely,
Xendit Customer Success Team
Posted Feb 26, 2023 - 00:06 WIB
This incident affected: API (eWallets) and Indonesia - Payments (E-Wallets - ShopeePay).