Delay in Invoice Status update for Ewallet Payments & QRIS
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 21:04 WIB
Identified
Dear Valued Customers

We are currently seeing delay in Invoice with E-wallet Payments & QRIS status updates.
Our team is currently investigating on the issues.

We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jun 19, 2022 - 20:46 WIB
This incident affected: xenInvoice and Indonesia - Payments (QR Payments - DANA, QR Payments - LinkAja).