[Dashboard (Invoice Tab) Disruption]
Incident Report for Xendit
Resolved
Dear Customers,

Our team has resolved the issue and CSV export for Invoice Tab should be running normally again.

Please do let us know if you need further assistance.

Thank you.
Posted Aug 03, 2020 - 21:17 WIB
Investigating
Dear Customers,

We have experienced a disruption on our Dashboard service which affected our Invoice Tab.

During this time, the impact will be as follows:
1. CSV export for the Invoice tab will not be sent

We are working on this to get it resolved very soon.

Apologies for any inconvenience caused. Should you have any further queries, feel free to reach us out.

Sincerely,
Xendit Customer Support
Posted Aug 03, 2020 - 20:49 WIB
This incident affected: Dashboard (Dashboard).