Disruption on several callback in Test mode
Incident Report for Xendit
Resolved
This incident has been resolved. Any failed callbacks should be retried again.

Thank you for your understanding.
Posted Jun 10, 2022 - 19:16 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 18:55 WIB
Investigating
Dear customers,

We have identified issue in Test mode to deliver callback/webhook for Invoice, Payment Request, Report, and Batch Disbursements for some customers

Live mode traffic is not affected and operating as usual.

Our team is investigating the issue.
Posted Jun 10, 2022 - 18:38 WIB