Disruption for Thailand Payment Channels

Incident Report for Xendit

Resolved

A fix has been implemented. All new transactions will be processed normally.
Posted Sep 23, 2026 - 12:55 WIB

Identified

Dear customers,

We have observed disruptions for our TH payment channels. You may receive delayed callbacks for selected payment channels. Our team is investigating.

We are sorry for the inconvenience.
Posted Sep 23, 2026 - 12:22 WIB
This incident affected: Thailand - Payments (Direct Debit - Kasikornbank, Direct Debit - Bank of Bangkok Limited, Direct Debit - Bank of Ayudhya, Direct Debit - Krungthai Bank, Direct Debit - Siam Commercial Bank, E-Wallets - TrueMoney, E-Wallets - Line Pay, E-Wallets - WeChat Pay, E-Wallets - ShopeePay, Mobile Banking - Bangkok of Bank Limited, Mobile Banking - Kasikornbank, Mobile Banking - Bank of Ayudhya (Krungsri), Mobile Banking - Krungthai Bank, Mobile Banking - Siam Commercial Bank).