Permata VA Disruption
Incident Report for Xendit
Resolved
Dear Customer,

Permata VA Disruption is just resolved. The operation is now back to normal.

We Apologized for the inconvenience.

If you have any questions, please don't hesitate to contact us.

Thank you for your understanding,
Xendit Customer Support
Posted Jul 14, 2020 - 21:51 WIB
Investigating
Dear Customers,

We have been informed of a temporary disruption to Permata virtual accounts caused by an intermittent issue with Permata's services.

Our team has acknowledged the issue and is working on a resolution.

While this continues:
1. The payment notification will be delayed

We are proactively working with Permata to resolve this issue as soon as possible and will update this page when it has been resolved. In the meantime, we would like to recommend you revert to other VAs.

We apologize for the inconvenience.

Thank you,
Xendit Customer Support.
Posted Jul 14, 2020 - 21:33 WIB
This incident affected: Indonesia - Payments (Virtual Account - Permata).