BCA VA Disruption

Incident Report for Xendit

Resolved

This incident has been resolved.
Please do not hesitate to contact our customer success team if you notice any issues.
Posted Sep 25, 2023 - 13:56 WIB

Monitoring

We are seeing BCA traffic again and are currently monitoring.
Posted Sep 25, 2023 - 12:51 WIB

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2023 - 12:22 WIB

Identified

Dear Customers

We are noticing issues with BCA VA payments.

Incident start time: 11:12 AM GMT+ 7
Impact: Enduser cannot make payment to BCA VA

We identified the root cause as partner issue.
We are sorry for the inconvenience caused
We will update once the issue is resolved.
Posted Sep 25, 2023 - 11:54 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA) and Indonesia - Payments (Virtual Account - BCA).