Delay in Invoice Status update for Ewallet Payments & QRIS
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 19:37 WIB
Monitoring
A fix has been implemented, the E-Wallet & QRIS status in invoice should have started to come back to normal.
We are closely monitoring the system to make sure all the affected delays are recovered.

Thank you for your understanding.
Posted Jun 19, 2022 - 19:25 WIB
Investigating
Dear Valued Customers

We are currently seeing delay in Invoice with E-wallet Payments & QRIS status updates.
Our team is currently investigating on the issues.
Posted Jun 19, 2022 - 19:10 WIB
This incident affected: xenInvoice and Indonesia - Payments (QR Payments - DANA, QR Payments - LinkAja).